Page 1 of 1

"Old Maps Compatibility" Texture Packs

Posted: 09 Aug 2019
by impossybull
As anyone who used the Map Editor knew, the default textures changed their order from 1.2.6 into 1.2.7. Downloading & installing one of these packs will restore older maps to the same look as before.

Basic, Compatibility Mode: Old maps will look the exact same as before
ImageImage

Better Basic, Compatibility Mode: Like the old texture pack, but slightly better :)
Changes:
Spoiler:
  • Brightened edges of voxels
  • Fixed color "leaks" between textures
  • Made the voxel cross shapes centered
  • Other minor tweaks
ImageImage

Better Basic Extended, Compatibility Mode: Old maps stay the same, but now there's MOAR COLORS available!
Image

Re: "Old Maps Compatibility" Texture Packs

Posted: 10 Aug 2019
by UnknownGuy
It will be used in next update :D Thanks!

Re: "Old Maps Compatibility" Texture Packs

Posted: 11 Aug 2019
by litenite
O.o pretty colors :D

Re: "Old Maps Compatibility" Texture Packs

Posted: 11 Aug 2019
by impossybull
iTerQ wrote:
10 Aug 2019
It will be used in next update :D Thanks!
No problem! I was meaning to do this for like a month and finally got around to it :D

And thanks litenite :)

Re: "Old Maps Compatibility" Texture Packs

Posted: 07 Oct 2019
by litenite
i just used these to restore svi's first map that was made prior to texture pack update and it looks aweessoommeee :] thx bull xD